Nintendo 3DS Forums
Go Back   Nintendo 3DS Forums > Gaming > Nintendo 3DS

Nintendo 3DS Chat about our beloved handheld as much as your typing fingers will allow.

Nintendo 3DS Update failed
Old 04-19-2014, 05:30 AM
Junior Member
Join Date: Apr 2014
Posts: 2
Default Nintendo 3DS Update failed

Hello everyone, I am new to the boards but I am desperately in need of help, I have just purchased the Zelda 3DS XL bundle and I am having some very serious issues updating my handheld.

I have tried updating it with my internet at home I have set my connections to B/G/N and turned the firewall off as well as changing the DNS on the console and it still fails,

So I have decided to turn my Samsung Galaxy Note 3 as a personal hot spot and it still fails, I have also change MTU to 1500 and made sure my router time matches my 3DS time as well as holding R+L+Up on the d pad+A to boot into system update and still nothing.

I am uncertain where to go from here if anyone has any advice it would be much appreciated!


Last edited by x0swifty0x; 04-19-2014 at 06:02 AM.
Old 04-19-2014, 07:03 AM
Joba's Avatar
Question Authority
Join Date: Mar 2011
Location: Finland
Posts: 1,212

Take it to a Nintendo Zone location or Gamespot or anywhere with free wifi. If it still doesn't work, there's always warranty... Although I'm pretty sure you won't be able to get another Zelda 3DS XL as a replacement...

To view links or images in signatures your post count must be 50 or greater. You currently have 0 posts.
Old 04-19-2014, 02:34 PM
Junior Member
Join Date: Apr 2014
Posts: 2

Thanks, I tried it this morning after 30 attempts last night and it updated with no problems, must have been nintendo server side possibly,

Thanks for your help Joba.
Old 04-29-2014, 06:18 AM
ryanita's Avatar
Junior Member
Join Date: Apr 2014
Posts: 11

I've Encountered the Same are you running on an ISP controlled WEP Router/Modem? I am. I called up Tech Support about this and that may be the problem... At least that is what they said...

also FYI this error messege as NO error code what so ever.